Ronda Senior X - Security Hub - Dispositivo Offline no Security Hub
Incidente
No Security Hub, após um tempo sem receber ação do driver (Stand by) o dispositivo fica offline.
Causa
Este incidente ocorre, pois o driver está conectado via WebSocket. Neste caso, realizamos o monitoramento da conexão em aberto e o driver precisa se reconectar.
Solução
Para que esse incidente não ocorra, realize o passo a seguir:
1. Verifique se a conexão do RondaX e WebSocket é válida ou está oscilando, possivelmente, está perdendo a conexão no WebSocket.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.