ERP – Cobrança Escritural – Boleto é gerado mas não grava o nosso número no título
Incidente
No módulo Gestão de Contas a Receber, ao gerar um boleto de cobrança, o boleto é apresentado na tela mas a informação do nosso número não é gravada no título e não atualiza o portador.
Causa
Este incidente ocorre, pois é necessário que o usuário realize a impressão do boleto para que o sistema grave o nosso número no banco de dados e atualize o portador.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F302CRB_FRCR - Finanças / Gestão de Contas a Receber / Contas a Receber / Consultas / Remessas p/ Banco (Consulta de Remessa para Banco do Contas a Receber) faça os filtros para que apresente na tela o título que deseja gerar o boleto e clique no botão Imprimir;
1.1. No campo Portador informe o portador desejado;
1.2. No campo Carteira informe a carteira desejada;
1.3. Clique no botão Ok;
2. O boleto será mostrado na tela, imprima o boleto em uma das opções abaixo:
2.1. Salvar como Arquivo;
2.2. Enviar para Impressora;
2.3. Enviar por E-mail;
3. Após imprimir o boleto em alguma das opções, o nosso número será gravado no título e será atualizado o portador;