HCM - eSocial - S-3000 A exclusão do evento só é permitida caso não existam outros eventos já enviados ao eSocial para o mesmo contrato, exceto S-2190. Verifique a existência de eventos relacionados ao contrato
Incidente
No módulo Administração de Pessoal, ao tentar enviar a exclusão de um colaborador, evento S-3000, é retornada a mensagem: Não é permitida a exclusão de evento de Admissão S-2200, Trabalhador Sem Vinculo S-2300 e Registro Preliminar S-2190 quando já existirem outros eventos trabalhistas para o mesmo vinculo/contrato. Ação Sugerida: A exclusão do evento só é permitida caso não existam outros eventos já enviados ao eSocial para o mesmo contrato, exceto S-2190. Verifique a existência de eventos relacionados ao contrato.
Causa
Esta mensagem é retornada, pois existem leiautes enviados com data posterior a admissão.
Solução
Para que a mensagem não seja apresentada ao enviar o S-3000, efetue os passos a seguir:
1. Acesse o menu: eSocial / Consultar Pendências;
1.1 Filtre a data de admissão do colaborador até a data atual/ou maior, selecionando o colaborador com a pendencia apresentada:
2. Se houver leiautes processados com data posterior a admissão, é necessário fazer a exclusão, para depois reenviar o S-3000;
3. Acesse o menu: eSocial/ Colaboradores/ Exclusão de colaboradores e identifique os leiautes não periódicos que possui para este colaboradores;
4. Faça a exclusão dos eventos, depois regere a pendencia do S-3000.
Observação:
Caso identifique qualquer outro evento aprovado para o colaborador, com data posterior à admissão, é necessário gerar a exclusão destes antes de gerar a exclusão do evento S-2200.
Atenção:
Há casos em que os eventos de segurança tais como S-2220 e S-2240 são enviados por outro módulo ou por uma empresa terceira. Neste caso, não irá constar este envio no sistema. Sendo necessário abrir o portal do eSocial para verificar, logo fazer as exclusões necessárias.