eDocs – Recebimento NF-e - Status Documento não recebido mesmo após realizar o Download NF-e manualmente
Incidente
Na rotina de Recebimento de NF-e via monitoramento DF-e, alguns documentos estão com o status Documento não recebido e ao clicar no botão Download NF-e a nota não é atualizada para o status Autorizada e nenhuma mensagem é apresentada em tela.
Causa
Este incidente comumente ocorre quando a data de inclusão no AN não está atualizada.
Observação: A SEFAZ não aconselha o download de todas as NF-es. Portanto, o recebimento principal dos arquivos XMLs deve ser via e-mail. Esse recurso deve ser utilizado para exceções que não foram recebidas com sucesso por e-mail.
Solução
Para que o download de NF-e com essa situação ocorra com sucesso elas devem estar com a data de inclusão atualizada no AN, para validar essa situação realize os passos a seguir:
1. Clique aqui e acesse o Portal da SEFAZ Nacional;
2. Clique sobre a opção Consultar NF-e e informe a chave da NF-e que não foi possível realizar o download do documento;
2.1. Em Eventos e Serviços verifique o campo data inclusão AN:
Caso a Data Inclusão AN esteja preenchida com uma data inválida somente será possível realizar o download após a mesma ser atualizada.
2.2. Se a data estiver correta, para realizar uma analise mais aprofundada dos documentos que não forma baixados, consulte o artigo eDocs – Distribuição de DF-es – Como realizar a análise de documentos que não baixaram automaticamente pela rotina de Download de DF-es
Importante
A informação da Data Inclusão AN é preenchida através de um procedimento interno da SEFAZ. O emitente da NF-e tem obrigação de enviar o arquivo XML para o destinatário da mercadoria, conforme definido pela legislação vigente. O sistema de consulta da SEFAZ só permitirá o download pelo destinatário de um percentual da média mensal do volume total de suas NF-e.