ERP Senior X – Pedido de Venda – Somente pedido na situação Em digitação ou Fechado - Saldo total para faturar ou Suspenso ou Fechado - Orçamento poderão ser excluídos. O pedido encontra-se na situação NF em composição. Existem itens no pedido XXX com sit
Incidente
No módulo Gestão de Vendas do ERP Senior X, ao tentar excluir um pedido, é apresentada a mensagem:
- Somente pedido na situação Em digitação ou Fechado - Saldo total para faturar ou Suspenso ou Fechado - Orçamento poderão ser excluídos. O pedido encontra-se na situação NF em composição
- Existem itens no pedido XXX com situação NF em composição
Causa
Esta mensagem é apresentada, quando foi atendido o pedido, mas a nota está apenas como digitada, ou o atendimento apresentou alguma falha por motivos diversos como a data de entrega retroativa.
Solução
Para que a mensagem não seja apresentada ao efetuar a exclusão do pedido, realize os passos a seguir:
1. Acesse o menu Mercado / Gestão de Vendas / Atendimentos de pedido;
1.1. Filtre pelo pedido que tentou excluir;
1.2. Verifique qual é a situação do atendimento desse pedido, se estiver com a situação NF em digitação siga para o passo 1.3. Se estiver com falha siga para o passo 1.5:
1.3. Clique no botão Ações / Ver nota fiscal:
1.4. Exclua a nota se ela for a última nota gerada, se não for a última nota gerada será necessário inutilizar essa numeração marcando a opção Disponibilizar os itens do pedido para novo faturamento;
Observação
Para maiores detalhes sobre a inutilização de notas, acesse o artigo: ERP Senior X – NF-e – Como inutilizar notas fiscais.
1.5. Clique no botão Ações / Excluir para fazer a exclusão do atendimento com falha e siga para o passo 2.
2. Acesse o menu Mercado / Gestão de Vendas / Vendas;
2.1. Filtre pelo pedido que deseja excluir;
2.2. Exclua o pedido.