Globaltec UAU – Mensagem dos Boletos Bancários – Arquivo de remessa está sendo gerado com quantidade maior de caracteres que é exigido no layout
Incidente
No módulo Vendas, ao gerar uma remessa de cobrança bancária, é rejeitada pelo banco.
Causa
Este incidente ocorre, pois a mensagem do boleto contém espaços causados pela tecla TAB.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. No módulo Vendas, acesse Geral / Empresa / Cadastro:
2. Clique em Config. Vendas / Aba Cobrança Bancária / Selecione o banco / Clique em Mensagens:
3. Selecione todo o texto e exclua com a tecla Delete / Preencha novamente de forma manual, sem colar o texto / Clique em Gravar: