ERP Senior X – Notas fiscais de saída – 234 - Rejeição: IE do destinatário não vinculada ao CNPJ
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao tentar emitir uma nota fiscal eletrônica, é apresentada a mensagem: 234 - Rejeição: IE do destinatário não vinculada ao CNPJ.
Causa
Este incidente ocorre, pois no cadastro do cliente foi informada uma Inscrição Estadual que não está vinculada ao CNPJ informado.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Consulte o cadastro do seu cliente, pelo CNPJ ou CPF, no Cadastro Centralizado de Contribuinte (CCC). Clique aqui para acessar o Portal da Nota Fiscal Eletrônica e realizar a consulta;
2. Acesse a tela Cadastros / Pessoas / Cadastro e filtre pelo destinatário da nota fiscal que foi rejeitada;
2.1. Verifique o valor informado no campo Inscrição estadual, nas Informações de pessoa jurídica;
2.2. Compare a inscrição estadual informada no cadastro do cliente, com a inscrição estadual exibida na consulta realizada no passo 1;
2.3. Faça o ajuste, informando a inscrição estadual correta;
3. Retorne à nota fiscal e reprocesse o evento de emissão com falha.
Observação
- É comum, ao consultar o cadastro de um contribuinte, ser retornada mais de uma Inscrição Estadual, como no exemplo. Caso isso ocorra, atente-se para a coluna Situação IE. Caso você esteja informando uma inscrição estadual Não Habilitada, a nota será rejeitada.
- Caso seu cliente seja produtor rural e possuir mais de uma inscrição estadual habilitada, como no exemplo, acesse o artigo sobre como parametrizar e utilizar endereços fiscais: ERP Senior X – Cadastros – Como cadastrar e emitir notas fiscais para cliente produtor rural que possui mais de uma Inscrição Estadual
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.