Globaltec UAU – Controle de Reserva – Não é possível localizar a reserva para exclusão
Incidente
No módulo Vendas, ao tentar realizar a exclusão da reserva na tela de Controle de reserva, não é possível localizar a reserva da unidade mesmo que na tela de Produtos gerais a unidade esteja com o status 2- Reservado.
Causa
Este incidente ocorre, pois a reserva está com status de 5- Ativa confirmada, dessa forma é necessário realizar a busca da reserva pela opção ‘Personalização’ no detalhamento da visão Reserva.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. No módulo Vendas, acesse Geral / Unidades / Controle de reserva:
2. Selecione a Obra / Selecione o Produto / Informe a Data de início da reserva/ Detalhe a visão Reserva / Marque a opção ‘Personalização’ / Marque o Status reserva ‘Ativa confirmada’ / Clique em Buscar:
3. Localize a personalização / Dê duplo clique sobre a reserva no grid inferior / Clique em Excluir / Confirme a exclusão: