Globaltec UAU – Processamento Contábil – A personalização do cap XX, não possui histórico contábil vinculado
Incidente
No módulo Fiscal, ao realizar o processamento contábil, é apresentada a mensagem: ‘A personalização do cap XX, não possui histórico contábil vinculado’.
Causa
Esta mensagem é apresentada, pois foi informado, no cadastro da empresa, para utilizar histórico contábil da personalização do CAP e não há histórico inserido na personalização do CAP.
Solução
Para que a mensagem não seja apresentada ao realizar o processamento contábil, realize os passos a seguir:
1. Verifique o cadastro da empresa quanto à flag para utilizar o histórico contábil do CAP. Para saber mais, acesse o link a seguir: Globaltec UAU – Cadastro de Empresas – Como configurar a utilização do histórico contábil na personalização de um CAP;
2. Verifique se a personalização do CAP retornado na mensagem está com histórico contábil vinculado. Para saber como vincular o histórico contábil na personalização do CAP, acesse o link a seguir: Globaltec UAU – Histórico Contábil da Personalização de CAPs – Como inserir o histórico contábil na personalização de um CAP.
Atenção: Caso a flag do cadastro da empresa esteja marcada, para que a mensagem não ocorra, deverá haver um histórico contábil na personalização do CAP.