HCM – Gestão do Ponto – 1) Limite diários das horas extras
Incidente
Gestão do Ponto, é apresentada a mensagem: Limite diário das horas extra. E após executar a regra de apuração que altera a quantidade de horas apuradas, o incidente permanece no ponto indevidamente, mesmo não excedendo as 2 horas extras no dia e/ou o total de horas trabalhadas e extras acima de 10 horas:
Causa
Esta mensagem é apresentada, pois os incidentes são gerados pelas marcações realizadas e não pela quantidade de horas das situações apuradas, ou seja, mesmo que alterada a quantidade de horas apuradas no ponto, o incidente permanece. E não há como tratar os incidentes pela regra de apuração.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Configure a regra de geração de incidentes.
Importante
Atualmente não é possível tratar os incidentes pela regra de apuração e sim somente pela regra de geração de incidentes.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.