HCM – Gestão do Ponto – Dia Expirado
Incidente
No módulo do Gestão do Ponto, ao tentar realizar o acerto em uma data é apresentada a mensagem: Dia expirado.
Causa
Esta mensagem é apresentada, pois foi definido em algum momento, uma data para o ponto expirar nas Definições Gerais.
Solução
Para definir uma data para o ponto expirar, realize os passos abaixo:
1. Acesse Controle de Ponto / Cálculos / Apuração / Definições / Gerais;
1.1. Entre na aba Processos de Acertos;
1.2. No campo Dias para expiração defina a quantidade de dias úteis que o colaborador tem para fazer os acertos. O cálculo é feito com base na data de apuração;
Caso não queira que o ponto expire, defina o campo Dias para expiração e Limite de dias após fechamento do ponto como 00, porém é bom verificar os outros campos na documentação
essa configuração passa a valer na próxima competência, neste caso será necessário seguir os passos abaixo:
1. Valide a configuração no período que precisa com um colaborador, porém usando o lançamento coletivo;
2. Entre no Controle de Ponto em Colaboradores / Históricos / Coletivos;
3. Selecione a aba Apuração;
4. Clique no botão Seleção para definir a abrangência;
5. Insira a data de início que necessita;
6. Defina tipo de Apuração como 1
7. Os próximos campos defina como N.;
8. Clique em Incluir;
9. Confirme e pode deixar esta tela aberta;
10. Entre no Gestão de Ponto e Recalcule o ponto, não precisa marcar nenhuma opção, somente preencher a data e o filtro e processar;
11. Valide a alteração;
13. Volte no controle de ponto e preencha da mesma forma que preencheu para criar;
14. Clique em excluir.
Observação
Recalcule depois de apagar para que a mudança não seja desfeita caso seja recalculado no momento que for apagado, o sistema volta a liberar as configurações originais do Histórico de Apuração.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.