HCM – S-1210 – Erro 686: O CNPJ deve estar no Cadastro de CNPJ da RFB. Ação Sugerida: O CNPJ informado deverá estar ativo (CNPJ não poderá pertencer a pessoa jurídica Inapta (situação=X) pelo motivo de Inexistência de Fato (motivo=Y) no Sistema CNPJ
Incidente
No módulo Administração de Pessoal, ao tentar enviar o leiaute S-1210, é apresentada a mensagem: O CNPJ deve estar no Cadastro de CNPJ da RFB. Ação Sugerida: O CNPJ informado deverá estar ativo (CNPJ não poderá pertencer a pessoa jurídica Inapta (situação=X) pelo motivo de Inexistência de Fato (motivo=Y) no Sistema CNPJ, na data atual.
Causa
Este incidente ocorre, pois o número de inscrição da entidade de previdência complementar está em branco no XML na tag <cnpjEntidPC>.
Solução
Para que a mensagem não seja apresentada ao tentar enviar o leiaute S-1210, realize os passos a seguir:
1. Altere o CNPJ em Empresas / Outras Empresas do plano de saúde do colaborador;
2. Acesse eSocial / Eventos Periódicos / Desconto Plano de Saúde / Alterar e grave novamente as informações;
3. Acesse eSocial / Eventos Periódicos / Desconto Plano de Saúde / Definições e informe a seguradora com CNPJ válido;
4. Acesse eSocial / Eventos Periódicos / Desconto Plano Saúde / Gerar e gere novamente o desconto do colaborador;
5. Acesse eSocial / Eventos Periódicos / Envio de Declaração Mensal e gere novamente o leiaute S-1210 do colaborador;
6. Acesse eSocial / Consulta Pendências e envie o leiaute S-1210 do colaborador.