CONFIRMA FÁCIL – lead time – ao tentar calcular uma previsão com leadtime cadastrado e não ser calculada.
Incidente
No módulo leadtime, ao tentar calcular uma previsão com leadtime cadastrado e não calcular, é necessário que TODOS os itens do lead-time cadastrado (embarcador, transportadora, estados etc..) estejam presentes nas informações da nota.
Causa
Este incidente ocorre, pois quando temos no layout de lead-time o cadastro de "Código IBGE origem ou destino" preciamos que no cadastro do embarcador, esteja cadastrado o mesmo código IBGE origem que está cadastrado no lead-time.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
- Home / Configuração / Entidades / Embarcador
- Pesquise o embarcador da nota que você precisa que calcule o lead-time e verificar se o campo "Código IBGE" está preenchido no cadastro do mesmo ou outra informação que está presente no cadastro do seu lead-time.