ERP – eDocs NF-e – Rejeição 267 - Rejeição: Chave de Acesso referenciada inexistente [nRef: XXXX]
Incidente
Ao gerar uma NF-e no eDocs, está sendo retornado pela SEFAZ a seguinte mensagem: 267 - Rejeição: Chave de Acesso referenciada inexistente [nRef: XXXX].
Causa
Esta mensagem é apresentada, pois foi emitida uma NF-e que possui outra NF-e referenciada e essa NF-e referenciada não está autorizada no portal estadual de origem.
Solução
Nessa situação, não há nada que o emissor possa fazer para corrigir este cenário, já que trata-se de um problema na SEFAZ onde a NF-e referenciada foi emitida.
Pode-se coletar as devidas evidências e em seguida contatar a SEFAZ para que a situação seja corrigida, abaixo os passos para coletar as informações.
1. Copie a chave indicada no trecho nRef: da rejeição;
2. Consulte a chave no portal nacional, (clique aqui para acessar o portal da SEFAZ);
Observação
Caso a NF-e não esteja no Portal Nacional, será uma evidência a menos, no entanto o fluxo continuará o mesmo, caso ela esteja, é uma evidência a ser enviada para a SEFAZ estadual.
3. Consulte a chave no portal estadual de origem da NF-e. Por exemplo, para SEFAZ PE (clique aqui para acessar o portal da SEFAZ);
Importante
Cada SEFAZ estadual possui portais específicos, caso não encontre o devido endereço, contate a SEFAZ.
4. Contate a SEFAZ origem indicando a situação e repassando as devidas evidência.
Atenção
Também é indicado que sejam enviados os logs XMLs como evidência, para mais informações de como coletá-los consulte o artigo ERP – eDocs Log XML – Como coletar os XMLs trafegados entre eDocs e SEFAZ/Prefeituras (Logs XML).