HCM – Apuração – Não é realizada a conversão do horário em noturno
Incidente
No módulo Gestão do Ponto, ao calcular a apuração do ponto o horário não é convertido para hora noturna.
Causa
Este incidente ocorre, pois no cadastro da situação o campo Situação Diurna está em branco. Quando esse campo está em branco o sistema entende automaticamente que é igual a sim.
Solução
Para que o incidente não seja apresentado ao apurar o ponto, realize os passos a seguir:
1. Acesse o módulo do Controle de Ponto;
2. Acesse Tabelas / Situações / Cadastro e no campo Situação Diurna informe Não;
3. Acesse o módulo de Gestão do Ponto;
4. Vá em Diversos / Limpar cache e clique no botão Limpar Cache:
5. Acesse Apuração / Recalcular, selecione o colaborador e o campo Desfazer acertos e clique no botão Processar: