ERP – Gestão de Tesouraria – Ao inserir um movimento manual na tesouraria, é apresentada a mensagem "Registro não disponível, verifique os filtros aplicados" ao tentar inserir o Centro de Custos
Incidente
No módulo Gestão de Tesouraria, ao inserir um movimento manual na tela F600MCC, é apresentada a mensagem: "Registro não disponível, verifique os filtros aplicados" ao tentar inserir o Centro de Custos.
Causa
Este incidente ocorre, pois existem relacionamentos cadastrados nas telas F091FCX e F045CXC.
Solução
Para que a mensagem não seja apresentada ao efetuar os lançamentos, realize os passos a seguir:
1. Acesse a tela F091FXC - Cadastros / Finanças / Plano Financeiro / Relacionamento Contas X Centros de Custos, verifique os relacionamentos cadastrados e pressione o botão Excluir, para cada relacionamento:
2. Acesse a tela F045CXC - Cadastros / Controladoria / Contabilidade / Plano Contábil / Relacionamento Contas X Centros de Custo (Relacionamento de Conta Contábil X Centro de Custo), verifique os relacionamentos cadastrados e pressione o botão Excluir, para cada relacionamento: