HCM – S-2299 - 1690 – Não é possível receber o evento. Já existe evento de Baixa Judicial (S-8299) para o VINCULO TRABALHISTA no RET. O evento S-2299 só poderá ser recepcionado quando houver identidade entre os seguintes campos: [dtDeslig], [mtvDeslig] e,
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-2299, é retornada a mensagem: Não é possível receber o evento. Já existe evento de Baixa Judicial (S-8299) para o VINCULO TRABALHISTA no RET. O evento S-2299 só poderá ser recepcionado quando houver identidade entre os seguintes campos: [dtDeslig], [mtvDeslig] e, se for o caso, [dtProjFimAPI].
Causa
Esta mensagem é retornada, pois no S-2299 os campos os campos {mtvDeslig}, {dtDeslig} e {dtProjFimAPI} não estão de acordo com o S-8299.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do S-2299, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Tabelas / Motivos / Causas Demissão;
1.1. Duplique a Causa Demissão que está sendo utilizada na rescisão;
1.2. Na aba cadastro, no campo Dias Indenizados informe N-Não;
1.3. Na aba eSocial, no campo Motivo eSocial, informe o mesmo motivo do XML do S-8299 baixado do site do eSocial;
1.4. Salve as alterações;
2. Acesse Colaboradores / Rescisões / Calcular e altere a Causa Demissão na devida rescisão;
2.1. Salve as alterações;
3. Acesse eSocial / Consulta Pendências e regere a pendência do leiaute S-2299 retornado com erro;
4. Para maiores informações sobre como regerar pendências, verifique o artigo: HCM – eSocial – Como regerar pendências dos leiautes na tela de Consulta Pendências.
5. Após processo de regerar pendências, valide se o leiaute S-2299 retornará com sucesso em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.