HCM – S-1010 – 244 - Natureza da rubrica inválida. Ação sugerida: O valor informado no campo deverá existir e estar válido no período da Tabela 3 (Natureza das Rubricas da Folha de Pagamento)
Incidente
No módulo Administração de Pessoal, ao enviar o leiaute S-1010, é retornada a mensagem: 244 - Natureza da rubrica inválida. Ação sugerida: O valor informado no campo deverá existir e estar válido no período da Tabela 3 (Natureza das Rubricas da Folha de Pagamento).
Causa
Esta mensagem é retornada, pois a Natureza eSocial foi alterada em uma Data Alteração já existente, gerando assim o leiaute S-1010 com uma nova Rubrica mas a Natureza eSocial antiga.
Solução
Para que a mensagem não seja apresentada , realize os passos a seguir:
1. Acesse eSocial / Consulta Pendências e valide na coluna de Resumo qual Tabela e Evento se refere o envio do S-1010;
1.1. Salve o XML do leiaute e valide qual a Natureza eSocial que está informada na tag natRubr, conforme exemplo:
2. Acesse Tabelas / Eventos / Eventos / Cadastro e informe a Tabela de Eventos e código do Evento que foi validado no passo 1;
2.1. Acesse a aba Incidências e selecione a última Data Alteração disponível;
2.2. Altere a Natureza eSocial para a validada dentro do XML do leiaute S-1010 e salve a alteração;
2.3. Crie uma nova Data Alteração e informe a Natureza eSocial válida e de acordo com a Tabela 03 - Natureza das Rubricas da Folha de Pagamento do eSocial;
Clique aqui para acessar a Documentação Técnica do eSocial.
2.4. Salve as alterações;
3. Acesse eSocial / Rubricas / Ajustar Rubricas e informe a Ficha Financeira referente ao iniValid presente no XML do leiaute S-1010;
3.1. Assinale todas as opções e como período informe, em início, a competência presente no iniValid do XML do S-1010 e como data fim a data atual;
3.2. Em Seleção informe o código do Evento que foi ajustado e então processe;
4. Acesse eSocial / Rubricas / Exclusão de Rubricas e preencha a Empresa, código da Tabela e Evento que foi ajustado;
4.1. Marque as opções que serão apresentadas na grid e clique em Processar;
5. Acesse eSocial / Gerar Tabelas e processe o leiaute S-1010;
6. Acesse eSocial / Consulta Pendências, o leiaute S-1010 retornado com erro anteriormente será passado para Erro Tratado e terá um novo leiaute S-1010 com a nova Natureza eSocial;
6.1. Aguarde o retorno do leiaute S-1010 gerado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.