Globaltec UAU – Consulta de Boletos – Identificador não aparece nos carnês
Incidente
No Módulo Vendas, ao realizar a impressão do carnê o identificador parametrizado não aparece.
Causa
Este incidente ocorre, pois o espaçamento de um carnê é pequeno e como o identificador fica no fim da mensagem, o layout do carnê corta essa informação.
Solução
Para que o identificador seja apresentado, é necessário diminuir os espaçamentos entre as linhas da mensagem do boleto, ou diminuir a mensagem do boleto.
Como o identificador é enviada pelo sistema de acordo com o layout bancário o ERP obedece as orientações do layout.
Observação: A mesma mensagem pode ser apresentada no boleto com o identificador corretamente, pois o espaçamento do boleto é maior que do carnê.