HCM – S-1200 – 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-1200, é retornada a mensagem: 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização.
Causa
Este incidente ocorre, pois foi cadastrado um Terceiro com o CPF de outra pessoa, então quando os dados chegam para Qualificação Cadastral no eSocial, o mesmo não identifica que aqueles dados pertencem ao determinado CPF.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do leiaute S-1200, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Clique em Colaboradores / Ficha Cadastral / Terceiros;
3. Entre no cadastro do Terceiro que foi enviado o leiaute S-1200 e altere para o CPF correto;
3.1. Salve as alterações;
4. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal;
4.1. Selecione a Competência, em Tipo Envio informe 2 - Total (Reenvia todos os colaboradores sem verificar se houve alteração), selecione o leiaute S-1200, informe o o Tipo Colaborador como 2 - Terceiro e o código do Terceiro em Seleção, e processe:
5. Acesse eSocial / Consulta Pendências;
5.1. Aguarde o retorno do leiaute S-1200.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.