HCM - Cartão Ponto - Falha ao gerar relatório, assinatura não foi concluída. Erro: Erro no processamento: Não foi encontrada solicitação de assinatura digital para o cadastro e competência
Incidente
No módulo Gestão do Ponto, ao tentar assinar o cartão ponto, é apresentada a mensagem: Falha ao gerar relatório, assinatura não foi concluída. Erro: Erro no processamento: Não foi encontrada solicitação de assinatura digital para o cadastro e competência:
Causa
Este incidente ocorre, pois nas definições de assinatura está cadastrado um modelo de cartão ponto que não é válido para assinatura.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Gestão do Ponto;
2. Clique em Espelho do Ponto / Definições;
2.1. Selecione a definição que está sendo utilizado para este colaborador;
3. Verifique o campo Modelo de relatório para assinatura. Nativamente no sistema é utilizado o relatório HRCP011.APU, conforme demonstrado na imagem abaixo:
Observação:
Caso o incidente ocorra em um relatório de ponto customizado é necessário verificar com um consultor que atenda customização o ajuste no relatório.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.