HCM - Apuração - Ao inserir marcação digitada, apresentada ícone de alerta e não permite salvar
Incidente
No módulo Gestão do Ponto, ao efetuar o ajuste de marcação, é apresentada um alerta, porém sem mensagem em tela, conforme demonstrado na imagem abaixo:
Causa
Este incidente ocorre, pois o colaborador não possui crachá informado na data da apuração.
Solução
Para que a mensagem não seja apresentada ao efetuar o ajuste de marcação, realize os passos a seguir:
1. Acesse o Gestão do Ponto;
2. Entre em Colaboradores / Históricos / Crachás / Titulares;
3. Informe a data de admissão do colaborador;
4. Cadastre o número do crachá do colaborador;
5. Clique em Alterar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.