Globaltec UAU – Cadastro da Empresa – Não será possível alterar parametrização da tabela, pois o início da validade está fechado para a empresa
Incidente
Ao alterar o nome da empresa a partir do contrato social o sistema traz a mensagem:
Não será possível alterar parametrização da tabela, pois o inicio da validade está fechado para a empresa.
Causa
Este incidente ocorre pois o campo de início de validade está com data retroativa o qual o mês se encontra fechado.
Solução
Para concluir a alteração do nome realize os passos a seguir:
1. Abra o cadastro da empresa;
2. Em Empresa altere o nome da empresa:
3. Acesse R. Humanos / Natureza da Empresa / marque a opção Enviar eSocial;
4. Em Enviar eSocial preencha o campo Dt. início validade com da data da alteração do nome;
5. Clique em Gravar.
Atenção: Após fazer alteração no cadastro da empresa, deve ser transmitido os eventos S1000, S1005 e S1020.