Globaltec UAU – Envio de Rescisão – Rubrica não existe no cadastro do empregador para o período
Incidente
Ao enviar o evento s-2299 ao eSocial, a plataforma retorna a mensagem:
Ocorrência: 269 - Rubrica de código 'xxx-xx' e Identificador de tabela 'x' não existe no cadastro do empregador para o período 'AAAA-MM'.
Ações Sugeridas:
- Verifique se a rubrica está cadastrada na tabela de rubricas;
- Verifique o preenchimento das informações referentes à rubrica informada.
Tipo ocorrência : 1 - Erro
Localização : /eSocial/evtDeslig/infoDeslig/verbasResc/dmDev/infoPerApur/ideEstabLot/detVerbas[10]/codRubr
Causa
Isso ocorre pois, a rubrica presente no cálculo de rescisão com valor de vencimento ou desconto, porém a mesma não foi transmitida inicialmente para o eSocial com início de validade igual ou anterior a data do cálculo, tendo como consequência a rejeição no envio.
Solução
Verifique se a rubrica está cadastrada para a empresa ou exclusivamente para o funcionário em questão e em seguida realize os seguintes passos:
1. Clique em eSocial / Monitor de eventos do eSocial:
2. Selecione a Empresa / Gerar carga inicial S-1010 Tabela de rubricas:
Atenção: Nesse momento, ao gerar, será levado para o monitor de eventos todas as rubricas que foram utilizadas em algum cálculo para ser enviada, ou rubricas que tiveram as configurações do eSocial alteradas.
3. Envie para o eSocial a rubrica que estava citada na mensagem de erro do envio do S-2299;
4. Envie novamente o evento S-2299.
Atenção: O início de validade da rubrica deve ter mês de referência igual ou anterior a data do cálculo que está sendo transmitido.