ERP – eDocs NFS-e IPM – Crítica: 99999 - {"retorno":{"msg":"Ocorreu uma exce\u00e7\u00e3o interna no sistema. Tente novamente mais tarde.","sis":1,"code":1}}
Incidente
Ao gerar uma NFS-e para a Prefeitura que utilize Fornecedor IPM, no eDocs em NFS-e / Emissões, aba Emissões a nota está com o status rejeitada e ao clicar no botão Eventos, consta a seguinte informação: Crítica: 99999 - {"retorno":{"msg":"Ocorreu uma exce\u00e7\u00e3o interna no sistema. Tente novamente mais tarde.","sis":1,"code":1}}.
Causa
Essa situação ocorre quando o webservice da Prefeitura está passando por instabilidades.
Solução
Para resolver a situação, realize os passos a seguir:
1. Entre em contato com o Suporte do sistema da Prefeitura e reporte a mensagem de erro que a Prefeitura está retornando na tentativa de emissão da NFS-e;
2. Após a Prefeitura retornar o contato indicando que o problema foi solucionado, você poderá reemitir a NFS-e;
2.1. Pra reemitir a NFS-e no Gestão Empresarial | ERP, acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
2.2. Caso a NFS-e seja rejeitada novamente, você deverá realizar novo contato com a Prefeitura solicitando prazo para correção do problema no sistema da Prefeitura.
Observação
Por se tratar de uma instabilidade no sistema da Prefeitura, poderá ser efetuada tentativa de re-emissão da NFS-e de tempos em tempos, pois em determinado momento a autorização da NFS-e poderá ser concedida.