TMS – Solicitação à Cobrança – Numero da solicitação de desconto preenchido incorretamente
Incidente
No módulo Financeiro ao lançar uma solicitação á cobrança a numeração não esta seguindo a sequencia correta de lançamento.
Causa
Este incidente ocorre por falha de digitação de usuário, como o campo é aberto é possível alterar o numero da Solicitação que será lançada.
Solução
Para corrigir a numeração da solicitação, realize os passos a seguir:
1. Acesse o módulo SQL ou SQLdbx:
2. Clique em Resultado Editável;
2.1. Execute o comando SELECT * FROM FINSOLCB WHERE CDSOLICITACAO = XX ;
2.2. Vá até a coluna CdSolicitacao e altere para a sequencia da solicitação correta:
3. Acesse a rotina de Solicitação à Cobrança e filtre se o registro foi alterado corretamente, seguindo a sequencia determinada no lançamento inicial:
4. Quando realizado um novo lançamento de Solicitação á Cobrança o campo Solicitação automaticamente buscará a sequencia correta.
Observação: A alteração não será realizada dentro da Observação da fatura.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.