HCM - Incidente - Não está gerando incidente quando o número do incidente é diferente do tipo
Incidente
No módulo Gestão de Ponto, ao efetuar apuração de dia sem marcação, não apresenta o Incidente.
Causa
Este incidente ocorre, pois o código do Incidente deve estar diferente do tipo, e não foi atualizado no controle de ponto.
Solução
Para que o incidente seja gerado, realize os passos a seguir:
1. Acesse o módulo Gestão do Ponto;
1.1. Acesse Configurações / Incidente do Ponto;
1.2. Verifique qual o código e tipo do incidente;
Exemplo:
2. Acesse o Módulo Controle do Ponto;
2.1. Acesse Tabelas / Gerais / Incidentes do Ponto / Definições;
2.2. Informe no campo Cód. Tipo Incidente o mesmo código que consta no Gestão do Ponto, conforme consulta anterior;
Observação:
As duas definições precisam estar com os mesmos códigos, pois pertencem a mesma tabela (R060INC).