HCM – Acesso Gestão do Ponto – Ocorreu um problema com a conexão com o servidor
Incidente
No módulo Gestão de Ponto, ao tentar logar é apresentada a mensagem: Ocorreu um problema com a conexão com o servidor.
Causa
Este incidente ocorre, pois a versão do java que está sendo utilizada é 1.8.0_131.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Baixe o instalador do java em versão maior que 1.8.0_131;
2. Realize a instalação da nova versão;
3. Acesse a pasta do Glassfish, em glassfish / config;
4. Abra o arquivo asenv.bat;
5. Informe a versão do java na última linha do arquivo, conforme demonstrado na imagem abaixo: