TMS – Faturas a Receber – Na impressão da fatura não são listados todos os conhecimentos
Incidente
No módulo faturamento, ao tentar realizar a impressão da fatura não estão sendo mostrados todos os conhecimentos vinculados a esta fatura.
Causa
Este incidente ocorre, devido a uma parametrização que interfere na visualização da impressão da fatura.
Solução
Para que seja corrigido e seja mostrado todos os documentos, realize os passos a seguir:
1. Acesse o cadastro deste cliente/fornecedor; e filtre o cliente ao qual não esta listando todos os arquivos;
1.1. Clique na guia Contas a Receber;
1.2. Verifique o Método de Faturamento que este cliente possui:
2. Através da lupa acesse o método de faturamento a qual o cliente possui;
2.1. Selecione na Lista de Conhecimentos da Fatura qual melhor lhe atenderá;
2.2. Preencha uma quantidade máxima de conhecimentos que serão impressos nesta fatura;
2.3. Clique em Salvar Registro:
3. Realize a impressão da fatura, se ainda não estiver saindo os registros completos, acesse o CFG / Utilitários / Configurações / Financeiro / FAT - Faturamento;
3.1. Acesse a aba Impressão de Faturas;
3.2. Preencha os campos da coluna Lista de Conhecimentos na Fatura, onde deverá preencher uma quantidade e ir imprimindo a fatura, até chegar na impressão desejada;
3.3. Clique em Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.