HCM - Abrangência - Gestor visualiza apenas o próprio cadastro
Incidente
No módulo Gestão do Ponto, ao tentar ajustar o ponto dos liderados, é apresentado apenas o cadastro do Gestor.
Causa
Este incidente ocorre, pois a configuração de abrangência não está correta. Este incidente irá ocorrer apenas se o cliente utiliza abrangência por hierarquia.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto, clique em Diversos / Usuários / Abrangência / Colaboradores;
2. Selecione no canto superior direito o módulo Ronda Ponto e Transporte coletivo;
3. Verifique se está criado o grupo Todos, selecione o grupo e clique em Detalhes;
4. No campo Tipo de Hierarquia selecione a Hierarquia utilizado pela empresa;
5. Atualize o Gestão do Ponto e verifique novamente se é apresentando a abrangência conforme desejado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.