HCM - Mobilidade - Foi encontrado mais de um colaborador com o mesmo nome. Contacte o Administrador do sistema
Incidente
Ao tentar realizar o Login no aplicativo Marcação de Ponto 2.0 é apresentada a mensagem: Foi encontrado mais de um colaborador com o mesmo nome. Contacte o Administrador do sistema.
Causa
Este incidente ocorre, pois existem mais de um cadastro ativo no banco de dados do mobilidade com o mesmo nome.
Solução
Para que a mensagem não seja apresentada ao efetuar o Login no aplicativo, realize os passos a seguir:
1. Verifique se o cadastro antigo está marcado como demitido e desmarcado da indicação de módulos na Ficha Cadastral;
2. No módulo Controle de Ponto, clique em Colaboradores / Ficha Cadastral / Empregados;
3. Verifique o campo Situação se consta como 007 - Demitido;
4. Clique em Indicação Módulos (W) e verifique se o colaborador está desmarcado do mobilidade.
Observação
Caso ele esteja como demitido e desmarcado pode ser aberto um ticket para a equipe de suporte HCM com estas informações e qual o código do cadastro que deve ser demitido e o código de cadastro correto.