GKO FRETE - Cálculo do Prazo – Não foi possível gerar a Previsão de Entrega Calculada para NF
Incidente
No módulo Nota Fiscal, ao consultar a Previsão de Embarque, o campo de Previsão de entrega calculada, não possui informação.
Causa
Este incidente ocorre, pois, alguns dados necessários não estão parametrizados corretamente para que o GKO faça o cálculo do prazo.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Verifique se a configuração do sistema está habilitada para calcular o prazo;
1.1. Acessar o Menu Operacional / Configuração Parâmetros do Sistema;
1.2. Escolha a opção Cálculo Prazo / Calcula Data Previsão Entrega:
1.3. Ajuste a opção Calcula Data Previsão Entrega para diferente de Não Calcula:
2. Verifique no cadastro do Percurso, se está informado o prazo de entrega;
2.1. Acesse o cadastro da Linha de Cálculo, efetuando um duplo clique na linha de cálculo da Nota Fiscal;
2.2. No canto superior direito há o ícone de Percurso, ao clicar nele você será direcionado para o cadastro:
2.3. Na aba Prazo de Entrega, verifique se os dias de entrega estão preenchidos:
3. Verifique se a data inicial do Prazo de Entrega do percurso é maior que a data de embarque da nota fiscal;
3.1 Acesse o cadastro do percurso conforme o passo 2.2;
3.2 Na aba Prazo de entrega, verifique e ajuste a data inicial:
4. Verifique se os dados do cadastro do percurso atendem aos dados da nota fiscal.
4.1 Acesse o cadastro do percurso conforme o passo 2.2;
4.2 Existem detalhamentos para diferenciar os prazos de entrega, por exemplo: Meio de Transporte, Tipo Carga, Tipo Contrato e Entrega Urgente;
4.2 Verifique se estes dados estão de acordo com a nota fiscal. Caso os dados não estejam de acordo, o prazo não será calculado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.