CRM – SMTP – Atención: No se ha definido ninguna cuenta para enviar correos electrónicos en Work CRM. Póngase en contacto con el administrador de su sistema
Incidente
En el modulo Encuesta, al intentar una nueva búsqueda, se muestra el siguiente mensaje: Atención: No se ha definido ninguna cuenta para enviar correos electrónicos en Work CRM. Póngase en contacto con el administrador de su sistema.
Causa
Este mensaje se muestra porque no hay ningún servidor de correo electrónico o servidor SMTP configurado en la base de datos del cliente:

Solución
Para configurar el servidor de correo electrónico SMTP, realice los siguientes pasos:
1. Accede a la Plataforma;
2. Ingrese a la Gestão de Relacionamento | CRM / Sistema / Configurar Empresa/Sucursal;
3. Haga clic en la pestaña Parámetros SMTP;
4. Presione el botón Registrar parámetros SMTP;
5. Complete todos los campos con los datos de su servidor de correo electrónico, como se indica a continuación:
Seleccione la Empresa para la que está configurando el servidor en el campo Empresa;
Seleccione la Sucursal para la cual está realizando la configuración en el campo Sucursal;
Ingrese el host del servidor SMTP en el campo Dirección SMTP;
Mencione el puerto utilizado en el campo Puerto SMTP;
Ingrese el intervalo de envío en el campo Intervalo/Retraso de envío, recomendamos ingresar al menos 10 segundos, o incluso verificar la capacidad del servidor;
Ingrese la dirección de correo electrónico en el campo Correo electrónico de envío;
En el campo Nombre para mostrar, ingrese el nombre que se mostrará en el correo electrónico al cliente;
Marque 'Sí' si el servidor requiere autenticación, o 'No' si su servidor no requiere autenticación;
Registre el nombre de usuario y la contraseña de acceso al servidor SMTP;
Seleccione "Sí" si el servidor utiliza una conexión segura, o "No" si su servidor no utiliza una conexión segura;
Seleccione 'SSL' o 'TSL' según el tipo de conexión de su servidor;
Compruebe si este es el servidor principal de su empresa:

6. Haga clic en el botón Probar envío de correo electrónico para validar la conexión. Si los datos son correctos, el sistema regresará con el siguiente mensaje: 
7. Presione el botón Guardar.
Atención
Si el sistema regresa con un mensaje rojo indicando que no se pudo realizar la conexión, revise los datos ingresados.