WMS SILT – NF-e – A NF-e de idPreNF XX não pode ser cancelada pois já está em uma carga com embarque finalizado
Incidente
No modulo Controle de NF-e, ao clicar no botão Transmitir Cancelamento, é apresentada a mensagem: A NF-e de idPreNF XX não pode ser cancelada pois já está em uma carga com embarque finalizado.
Causa
Esta mensagem é apresentada, pois a respectiva nota fiscal está em uma carga com embarque finalizado.
Solução
Para que a mensagem não seja apresentada ao efetuar a transmissão de cancelamento, realize os passos a seguir:
1. Acesse o menu Navegação / Monitoramento / Acompanhamento Saída por NotaFiscal ;
2. Filtre pela respectiva nota fiscal e procure sua respectiva coleta, na coluna Carga:
3. Acesse o menu Navegação / Movimentação / Saída / Gerenciador de Coleta.
4. Filtre pela respectiva carga, na coluna idColeta;
5. Clique no botão Exibir e filtre pelo status finalizada, embarque finalizado e todas as coletas:
6. Selecionar a coleta desejada e clique no botão Estornar e em seguida no botão Estornar Nota da Coleta:
7. Selecione a nota fiscal desejada e clique no botão Estornar NF da Coleta:
8. Após finalizar o estorno da respectiva nota da coleta, realize novamente a transmissão de cancelamento da NF-e.