WMS SILT – Armazém – Os cadastros de picking na tela Gerenciamento de Picking não estão sendo listados ou sumindo
Incidente
No módulo de armazenagem, ao acessar a tela Gerenciador de Picking, os cadastros de picking não estão sendo apresentados ou estão sumindo.
Causa
Este incidente ocorre, pois o produto está parametrizado como picking dinâmico e não há mais saldo em endereço de picking.
Solução
Para que o incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Cadastro/Produto/Produto;
2. Selecione o produto, clique em Depositante e selecione o depositante:
3. Clique em Informações Associadas;
4. Acesse o submenu Regras para Alocação e veja se o parâmetro 'Picking Dinâmico' está ativo:
Atenção: Com o parâmetro 'Picking Dinâmico' ativo, o sistema irá fazer o cadastro e exclusão de pickings para esse produto de forma automática.
Observação: A exclusão do picking acontece de forma automática quando não há mais estoque desse produto no picking.