WMS SILT – Armazém – Não foi possível gravar a colmeia
Incidente
No módulo Cadastro/Armazém/Armazém ao tentar cadastrar uma colmeia é apresentada a mensagem: Não foi possível gravar a colmeia.
Causa
Esta mensagem é apresentada, pois não é permitido cadastrar 2 colmeias com o mesmo código hexadecimal de cores para o mesmo armazém.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu Cadastro/Armazém/Armazém;
2. Clique no botão Colmeia;
3. Verifique se o código hexadecimal já não está em uso:
4. Cadastre a nova colmeia, conforme desejado, com um código diferente caso já exista uma colmeia com o mesmo código hexadecimal.