WMS WIS – Integração – Produto não Cadastrado
Incidente
No módulo integração, ao tentar integrar um pedido, é apresentada a mensagem: Produto não Cadastrado.
Causa
Esta mensagem é apresentada, pois o parâmetro 'Produto Master' no cadastro de produtos está nulo ou diferente do código do produto.
Solução
Para que a mensagem não seja apresentada ao efetuar integração de pedidos, realize os passos a seguir:
1. Acesse o menu Administrativo / Entradas / Cadastro produtos:
2. Informe o produto no campo Código Produto, clique em consultar, selecione o produto e clique em editar:
3. Defina o parâmetro 'Produto Master' com o mesmo código do produto e clique em Salvar:
Observação: Esta parametrização não se aplica para produtos do tipo KIT.