WMS SILT – Coletor – 504 Gateway Time-out
Incidente
Na aplicação Coletor de Dados, ao acessar o menu Packing, é apresentada a mensagem: 504 Gateway Time-out.
Causa
Essa mensagem é apresentada, pois na aplicação SILT é preciso inserir no campo TSUNAMI_PATH o correto caminho com o IP interno de onde a aplicação se encontra.
Solução
Para que a mensagem não seja apresentada ao acessar o menu Packing no coletor de dados, realize os passos a seguir:
1. Acesse a aplicação siltwms;
2. Acesse o menu Navegação / Configuração / Configuração Geral;
3. Clique no botão Alterar;
4. Selecione o sub menu Conexão;
5. Informe no campo TSUNAMI_PATH o correto caminho com o IP interno de onde a aplicação se encontra. Seguindo sempre este modelo: 'http(s)://IP-interno-com-Porta*/siltwms/webresources/'.
Observação: Caso não saiba o IP interno da aplicação, pode utilizar o IP 127.0.0.1, ficando http(s)://127.0.0.1:PORTA/siltwms/webresources/