WMS SILT – Expedição – Não é possível excluir a coleta
Incidente
No módulo de expedição, ao tentar excluir uma coleta é apresentada a mensagem: A coleta não pode ser excluída, pois a transportadora já foi contatada.
Causa
Esta mensagem ocorre, pois a transportadora já foi contatada.
Solução
Para que seja possível a exclusão da coleta, realize os passos a seguir:
- Acesse o menu Movimentação / Saída / Gerenciador de Coleta;
- Selecione a coleta desejada e clique no botão Contatar Transportadora;
- Selecione os registros e clique no botão Excluir:
- Volte na tela Gerenciador de Coleta;
- Selecione a coleta e clique no botão Excluir.