ERP – Cotação de Compra – Processo de envio de e-mail de Cotação para Fornecedor fica travado
Incidente
No Processo de Cotação, via tela F410PCT_SCCP - Suprimentos / Gestão de Compras / Cotação de Preço / Processo de Cotação / Cadastro (Processo de Cotação), ao clicar no botão Enviar, para realizar o envio de e-mail ao fornecedor, o sistema fica travado sem concluir a operação.
Causa
Essa situação pode ocorrer por conta do vínculo de um relatório personalizado no identificador de modelo relacionado a tela.
Solução
Para validar o relatório que está sendo executado no processamento da tela, efetue o processo a seguir:
1. Acesse a tela NF096MDR - Cadastros / Identificadores e parâmetros / Identificador de Modelos (Cadastro de Identificador de Modelos);
2. Digite os dados do identificador de modelo F410PCT, sequência 1;
3. Verifique o relatório que está vinculado ao identificador de modelo;
4. Sendo um relatório personalizado, faça a análise desse relatório;
5. Se necessário, altere a configuração para um relatório Nativo do sistema e valide se a execução do processo da tela F410PCT_SCCP - Suprimentos / Gestão de Compras / Cotação de Preço / Processo de Cotação / Cadastro (Processo de Cotação) ocorre normalmente.