WMS SILT - Movimentação - Ao criar o remanejamento, não é exibido o endereço no campo Endereço Destino
Incidente
Na tela Remanejamento, quando cadastro um remanejamento, ao escolher o endereço de destino no campo 'Endereço Destino', o endereço não é exibido na pesquisa.
Causa
Este incidente ocorre pois o tipo de setor onde o endereço de destino está vinculado, não está parametrizado para receber o estado igual ao estado do lote que esta sendo remanejado.
Solução
Para parametrizar o tipo do setor e poder localizar o endereço, realize os passos a seguir:
-
Localize a tela Tipo de Setor através na navegação Cadastro / Armazém / Tipo de Setor:
-
Selecione o setor que deseja alterar e clique no botão Alterar:
-
Marque a opção do estado que deseja que o tipo do setor passe a aceitar e clique no botão Salvar:
-
Realize o cadastro do remanejamento novamente e pesquise o endereço de destino desejado.