ERP – Ordens de Produção – Ao informar ou buscar sequência de operação de uma OP no apontamento apresenta a mensagem: Nenhum registro disponível para consulta.
Incidente
No processo de Ordens de Produção, ao realizar um apontamento de uma OP, ao informar ou buscar a sequência de operação o sistema exibe a mensagem: Nenhum registro disponível para consulta.
Causa
A mensagem ocorre pois a operação não está na OP, porém precisa ser apontada.
Solução
Para que a mensagem não ocorra siga os passos abaixo:
1. Verifique se a operação informada realmente está na OP;
2. Acesse a tela F901ACP- Manufatura / Gestão de PCP / Ordens de Produção/Serviço / Consultas / Ordens de Produção/Serviço (Acompanhamento de Produção), informe a origem e o número da OP, e clique no botão Mostrar;
3. Na aba Operações verifique como estão as informações dos campos 'Está na OP' e 'Movta OP/OS.' Ambos os campos devem estar como 'S-Sim';
4. Se a operação não estiver na OP e precisar ser movimentada, insira a operação via tela F900ISO - Manufatura / Gestão de PCP / Manutenção de Ordens de Produção/Serviço / Inclusão de Sequência de Operações (Inclusão de Seq. de Roteiro na O.P./O.S.), e depois continue o processo de apontamento;