WMS WIS – Expedição – Interface de confirmação de separação do pedido
Incidente
No módulo de Expedição, alguns produtos do pedido foram cancelamentos, porém, a interface enviada ao ERP consta como se todo o pedido estivesse sido separado 100% dos itens contidos no mesmo.
Causa
Este incidente ocorre, pois, para o tipo de pedido, o parâmetro 'Cancela Ped. c/Int. Enviada' está ativado.
Esse parâmetro indica se a interface do pedido foi enviada ao ERP após a separação/conferência de 100% dos itens, e o ERP ainda não enviou ao WMS WIS a nota fiscal de faturamento.
Solução
Para verificar a rotina que permite o cancelamento do pedido após interface enviado ao ERP, realize os passos a seguir:
1. Acesse Menu / Administrativo / Saídas / Cadastro de tipo de pedido;
2. Selecione o tipo de pedido desejado para a alteração;
3. Clique no botão Editar:
4. Acesse a aba Interface;
5. Veja que o checkbox 'Cancela Ped. C/ Int. Enviada' está marcado:
Observação: Será possível o cancelamento mas o WMS WIS não enviará novamente uma nova interface informando o cancelamento ao ERP ou seja, ficando assim, o cancelamento somente no WMS WIS até que seja cancelado diretamente no ERP (manualmente)