ERP – Alteração de Dados de Componentes – Nenhum registro processado
Incidente
No módulo Gestão de PCP, na tela F900ADC - Manufatura / Gestão de PCP / Manutenção de Ordens de Produção/Serviço, ao clicar em processar para substituir o componente de uma O.P., é apresentada e mensagem: Nenhum registro processado.
Causa
Essa mensagem ocorre porque o componente original da OP que será substituído, não possui reserva.
Solução
Para verificar se o componente possui reserva, realize os seguintes passos:
1. Acesse a tela F901ACP - Manufatura / Gestão de PCP / Ordens de Produção/Serviço / Consultas / Ordens de Produção/Serviço, e informe os dados da O.P.;
2. Clique na aba Componentes da tela citada acima e verifique o campo Qtde Reservada;
3. Confirme também via consulta em banco de dados, como está a informação na tabela/campo E900CMO.QtdRes:
4. Caso o componente não esteja reservado, avalie se é possível realizar a reserva manualmente, dentro das condições do ERP, via tela F912RCO - Manufatura / Gestão de PCP / Ordens de Produção/Serviço / Reserva Manual de Componentes (Reserva manual de Estoque de Componentes para O.Ps/O.Ss.).
Atenção
Caso precise de apoio neste assunto, acione o Suporte ERP através de um ticket com as evidências do cenário.