TMS - REINF - Registros permanecem pendentes ao ser enviado para o Edocs
Incidente
Ao tentar exportar os XML do REINF para o eDocs os registros permanecem pendentes, neste caso sem autorizar ou rejeitar.
Causa
Este incidente ocorre, pois no módulo Configurações, o certificado está vencido.
Solução
Para resolver a mensagem apresentada, realize os passos a seguir:
1. Solicite ao Departamento Fiscal um certificado com uma nova validade;
2. Abra o eDocs e acesse a tela Configurações / Certificados:
3. Selecione o certificado vencido e clique no botão Alterar:
4. Faça download do novo certificado e clique em Salvar;
4.1. Atualize todos os registros novamente.