TMS – Escrituração Contábil Fiscal ECF – Data Inválida para o registro J050
Incidente
Ao realizar a validação do arquivo é apresentada a mensagem: Data Inválida para o registro J050, no módulo Contábil.
Causa
Este incidente ocorre, pois o campo DT_ALT do registro J050 está levando a informação incorreta.
Solução
Para solucionar essa mensagem, siga os passos abaixo:
1. Abra o módulo CTB / Cadastros / Contabilidade / Plano de Contas Contábil:
2. Na aba Filtros, selecione a conta apresentada na mensagem:
3. No campo Cadastro, preencha a data correta:
4. Clique no botão Salvar Operação, gere o SPED e valide o arquivo TXT.
Observações: Importante lembrar que essa data precisa ser menor que o período de geração do SPED.