ERP – Ordem de Produção – Ordens de Produção estão registradas com tempo negativo
Incidente
No processo de gestão de Ordens de Produção, ao acessar a tela F901ACP - Manufatura / Gestão de PCP / Ordens de Produção/Serviço / Consultas / Ordens de Produção/Serviço, e consultar uma OP, na aba Dados Gerais o tempo previsto está negativo (tempo que é armazenado no campo E900COP.TmpPrv).
Causa
Esse incidente ocorre devido as configurações do roteiro de um produto realizadas na tela F710CRP - Manufatura / Gestão de Engenharia de Produto/Serviço / Roteiro de Produção / Roteiro (Fluxo Processos), estarem incorretas, influenciando nos tempos das OPs.
Solução
Efetue a verificação deste cenário conforme os passos indicados abaixo:
1. Verifique a documentação detalhada que descreve como funciona o cálculo de tempo previsto da OP, e substitua os valores nas fórmulas para compreender o tempo previsto da OP. Clique aqui para acessar a documentação;
2. Para apoio no entendimento de como é calculado o tempo previsto da OP, acesse a tela F817STF - Manufatura / Gestão de PCP / Necessidades de Produção/Compra (MRP) / Consultas / Simula Tempo de Fabricação Produto/Pedido. Clique aqui para acessar a documentação da tela. Através dessa tela você deverá compreender o tempo de fabricação de um produto;
3. A tela F817STF - Manufatura / Gestão de PCP / Necessidades de Produção/Compra (MRP) / Consultas / Simula Tempo de Fabricação Produto/Pedido, utiliza a função Busca_Tempo_Fabricação. Caso necessário, utilize essa função em uma regra para compreender os tempos buscados por roteiro. Clique aqui para acessar a documentação desta função;
4. Após a análise efetuada baseada nos passos acima, caso ainda haja necessidade de algum apoio. efetue o registro de um ticket para o seu Canal de Suporte compartilhando a análise detalhada que foi efetuada.