ERP – Requisição Eletrônica - Usuário de Atendimento não é preenchido
Incidente
No módulo de estoques, ao consultar uma requisição eletrônica já atendida, a partir da tela F207CEM_SERE - Suprimentos / Gestão de Estoques / Requisição Eletrônica / Consultas / Produtos (Consulta de Requisições de Produto), o usuário atendente é preenchido na grid, porém o campo no rodapé da tela, não é alimentado.
Causa
Este incidente ocorre, pois ambos campos buscam o nome do atendente de campos diferentes, dentro do SGU.
Solução
Para que os campos com nome do atendente dentro da consulta de requisições de produtos, fiquem no rodapé da tela, conforme apresentado na grid, realize os passos a seguir:
1. Acesse o SGU dentro da pasta Sapiens no diretório de instalação do ERP;
2. Busque pelas Propriedades do usuário do atendimento da requisição;
3. Verifique o campo Nome Completo, este é o levado para o usuário Atendimento na tela de consulta de requisições de produtos;
Importante: O campo Nome, é o preenchido na grid da tela de consulta de produto da requisição.
