ERP - Recebimento Eletrônico - Fornecedor não é sugerido no Recebimento Eletrônico
Incidente
No módulo Suprimentos, ao carregar a nota na tela F000INE_SRNF - Suprimentos / Gestão de Recebimento / Notas Fiscais de Entrada / Via Recebimento de Documento Eletrônico, o campo do fornecedor não é preenchido, mesmo estando cadastrado.
Causa
Este incidente ocorre, pois há mais de um cadastro de fornecedor com o mesmo CNPJ/CPF no sistema. A rotina de Recebimento Eletrônico não suporta a utilização de dois ou mais Fornecedores cadastrados na base de dados que contenham o mesmo CPF/CNPJ e a mesma Inscrição Estadual (IE). Quando existem dois ou mais fornecedores cadastrados com o mesmo CNPJ e Inscrição Estadual (IE), o sistema não consegue determinar qual o Fornecedor deve ser utilizado para o processamento do documento eletrônico.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Verifique se existem dois ou mais cadastros de fornecedor com o mesmo CNPJ/CPF e Inscrição Estadual (IE) no sistema. Caso existam, siga os seguintes passos:
1.1. Identifique qual é o cadastro de fornecedor correto e ativo que deve ser utilizado;
1.2. Desative ou exclua os cadastros de fornecedor duplicados, mantendo apenas o cadastro correto;
2. Tente novamente carregar a nota fiscal na tela de Recebimento Eletrônico, após realizar as alterações necessárias nos cadastros de fornecedor.