WMS SILT - Cadastro - Botão "Alterar" com Bloqueio na tela Entidade
Incidente
Ao tentar alterar uma Entidade, é apresentado bloqueio, não permitindo a execução da ação.
Causa
Este incidente ocorre, pois na rotina de Configuração Geral está ativo o parâmetro 'Bloqueia Alteração em Entidade Cliente pelo WMS' que realiza o bloqueio de alterações na tela Entidade.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse o menu Configuração / Configuração Geral;
2. Clique no botão Alterar;
3. Acesse o submenu Parâmetros;
4. Desmarque o parâmetro 'Bloqueia Alteração em Entidade Cliente pelo WMS';
5. Clique no botão Salvar.